Stranded Deep - Bugs und Ähnliches v0.12

Jetzt neu: Die Übersicht über häufig gestellte Fragen und Probleme
    Fühle mich grade ziemlich auf den Arm genommen. Von "Du sollst nie wieder Bugs haben" ist genauso wenig die Rede wie von "Du sollst nie wieder Screenshots nehmen und hochladen". Es ist nur davon die Rede, dass es Threads gibt wo das Themengebiet "Bugs" hineinpasst. Genauso wie all jene Posts in deinem Screenshotthread zuvor alles Einzelthreads waren anstatt sie in deinem eigenen bereits bestehenden Thread zu posten.
    Von mir verfasste Beiträge befinden sich unter der Creative Commons Lizenz 3.0
    •[ Profil im The Forest Forum & Profil im Stranded Deep Forum ]•
    Wegen den Grafikfehlern (Bugs) habe ich eine Frage: Ist es möglich, dass nach einem neuen Update, wie jetzt von v.0.11 H2 auf v.0.12.00, die Texturen des alten Spielstandes nicht ganz ins neue Update übernommen werden und es so zu diesen Grafikfehlern kommen kann.
    Wollte, bevor ich jetzt ein neues Spiel starte mal anfragen, ob jemand auch dieses Problem mit der Darstellung hat, ein New Game begonnen hat und eventuell dann die Grafikfehler behoben sind ? ?(
    Bilder
    • Version12_01.jpg

      404,15 kB, 1.920×1.080, 63 mal angesehen

    LuggiP schrieb:

    (...) und eventuell dann die Grafikfehler behoben sind ? ?(

    Nein. Ich beginne immer bei jedem Update ein neues Spiel um Altlast-Fehler von vorne herein auszuschließen. Eine Wand an Flugfischen und Grafikfehler inklusive der neuen volumetrischen Wolken auf DX11 im Anhang.
    Bilder
    • flugfische.jpg

      472,31 kB, 1.600×900, 59 mal angesehen
    • grafikfehler01.jpg

      689,05 kB, 1.600×900, 50 mal angesehen
    • grafikfehler02.jpg

      589,72 kB, 1.600×900, 53 mal angesehen
    • grafikfehler03.jpg

      736,88 kB, 1.600×900, 67 mal angesehen
    • grafikfehler04.jpg

      642,02 kB, 1.600×900, 58 mal angesehen
    Von mir verfasste Beiträge befinden sich unter der Creative Commons Lizenz 3.0
    •[ Profil im The Forest Forum & Profil im Stranded Deep Forum ]•
    Das sind genau solche Screenshots, wie ich sie aus meinem Spiel kenne. Dachte zuerst, dass die etwas größeren Inseln die mit dem Map Editor erstellt sind auch mit ein Grund wären, aber wenn das schon bei den etwas kleineren Inseln auftaucht, darf ich das wohl als Bug sehen.
    Habe auch schon verschiedene Grafikeinstellungen vorgenommen, das Ergebnis bleibt das Gleiche. Ich starte das Spiel auch mit DirectX 11.

    Spiel Ruckelt

    Zuerst mein System
    Win 7 64 Bit, 16GB RAM, Asus Geforce 760 2GB RAM, AMD FX 9590 das ganze auf einer 500 GB SSD

    Habe ziemlich heftige *Nachladeruckler* wenn ich zu meiner Heimat Insel komme und dort schon ein Gebäude gebaut habe und so weiter... kann man dagegen etwas tun? Ebenso ruckelt es leicht, wenn ich näher an neue Inseln komme.

    Mit Taskmanager getestet, *auf 2ten Monitor* die CPU Auslastung, geht bei dem Ruckler nahezu gegen 0% auf allen Kernen.... Das Phänomen Tritt auf, sobald ich einer Insel näher komme die dann geladen wird... Am schlimmsten bei der Heimat Insel, da stockt es bis zu 10 sec..... Ton läuft weiter mit Standbild. Virenscanner habe ich vorübergehend auch ausgemacht bei dem Test, habe Indexdienst aus, Powermanagment auf Höchstleistung, Windows Search deinstalliert... Meinem Gefühl nach, sollte das Spiel, viel mehr Daten vorher *also die Daten, die es braucht, um die Insel zu Laden...* in den Cache laden... Der Arbeitsspeicher, wird grade mal bis zu 2,9 GB Verwendet.... Da ist auch mehr drinne...

    Habe versehentlich den gleichen Text im *Forest* Forum gepostet... Bitte löschen...
    Auch hier kann ich dir nur das gleiche sagen wie im The Forest Forum mit einer Ausnahme: Es ruckelt beim Verlassen und Betreten neuer Zonen zu neuen Inseln immer irgendwo, abhängig auch davon wieviel bereits auf einer Insel gebaut wurde. Hängen sollte es jedoch nicht mit 10 Sekunden und mehr.
    Von mir verfasste Beiträge befinden sich unter der Creative Commons Lizenz 3.0
    •[ Profil im The Forest Forum & Profil im Stranded Deep Forum ]•

    Veruslux schrieb:

    da stockt es bis zu 10 sec..... Ton läuft weiter mit Standbild.

    Selbiges findet leider bei mir auch statt. AMD ATI Radeon HD 7700 2 GB.

    Frage: Nimmst Du die vorgegebenen Inseln die generiert werden, oder nimmst Du Deine eigenen Inseln (Mit dem Map Editor erstellt). Dann wäre ich mit meinem Problem auch schon ein Stück weiter, denn große Inseln brauchen wohl eine längere Ladezeit. ?(

    Frage: Fährst Du noch mit dem Raft oder gibt es auf Deiner Insel schon ein Motor betriebenes Floss? Bei mir ist das Motorgeräusch nach dem Plop plötzlich weg. Und nach dem Saven und Schlafen ist das ganze Floss verschwunden. ?(
    Ah ja, dann kann ich das schon Mal ausschließen.
    Möchte da mit den Grafikfehlern nochmals einhaken.
    Kann es sein, dass, wenn man zu nah oder im Wasser baut, diese Grafik Verwirrungen auftreten. Vielleicht verursacht, durch die neue Meeres Bewegung (wird doch in den Einstellungen durch das aktivieren oder deaktivieren der Caustics gesteuert) oder ist da mein Gedankengang falsch. Habe ein größeres Gebäude auf einer Anhöhe der Insel gebaut, da sind kaum Verfälschungen der Grafik zu erkennen, nur kurz, aber nicht so krass wie bei den Bauten die ich ans oder ins Wasser gebaut habe, wie den Steg. ?(

    LuggiP schrieb:

    Möchte da mit den Grafikfehlern nochmals einhaken.
    Kann es sein, dass, wenn man zu nah oder im Wasser baut, diese Grafik Verwirrungen auftreten.

    Nein, auch nicht, denn ich teste jedes neue Update diesbezüglich ohne irgendwas zu bauen.
    Von mir verfasste Beiträge befinden sich unter der Creative Commons Lizenz 3.0
    •[ Profil im The Forest Forum & Profil im Stranded Deep Forum ]•

    DieAxtimWalde schrieb:

    denn ich teste jedes neue Update diesbezüglich ohne irgendwas zu bauen.

    sorry, vielleicht habe ich das falsch formuliert. Ich meinte diese zu groß erscheinenden Bauten in der Nähe von Wasser bzw. Wasserbauten. Habe da noch zwei Screenshots, die das, was ich meine vielleicht besser erklären.
    Habe jetzt mal kurz die Caustics deaktiviert und es ist wirklich besser geworden. :D
    Bilder
    • Eigenlich Steg01_2.jpg

      414,6 kB, 1.920×1.080, 51 mal angesehen
    • Version12_01.jpg

      404,15 kB, 1.920×1.080, 56 mal angesehen
    Oh ha viele Fragen. Okay also es tritt bei beiden auf, selbst gebastelte Inseln oder aus dem Spiel. Ich habe schon alle selbst gebastelte Inseln stark verkleinert. Ab einer gewissen Menge an Bauten, ruckelt es richtig Heftig... Anfangs habe ich keine Probleme da kneift es ein wenig beim betreten von neuen Gebieten und aufploppen von Inseln, aber jem mehr ich auf meiner Gebaut habe, Haus, Beete Wasser Fänger, Lager und so weiter, klemmts... Wenn die Insel denn dann endlich Geladen ist, wenn ich nach Hause komme :) Dann Läuft auch wieder alles Flüssig.... was mich nur Stutzig macht, ist eben, das die CPU wenns Klemmt ne Pause zu machen scheint. Also die Auslastung bei 2 oder 3 % Hängt. Ach ja die Inseln die ich gebastelt habe, bebaue ich nie, da das Spiel selbständig Bäume und so weiter darauf generiert und weil die Palmen im Editor keine Kokosnüsse haben so wie es die Obstpflanzen nicht im Editor gibt... Raft, nee damit fahre ich schon länger nicht mehr :) Habe ein Floss mit Motor aber ohne Segel. Ach ja seit dem letzten Update zuckelt das Flos bei Vollgas, also es ruckt immer ganz schnell ein bisschen vor und zurück... das war vor dem letzten Update nicht... @LuggiP Wenn ich ein großes Gebäude im Wasser baue mit viel Fläche, fängt es an zu Clippen an, also teile der Hütte werden dann Unsichtbar... Am Strand Clipt es zwar auch, aber nicht so heftig wie im Wasser. @DieAxtimWalde Bitte die Post im Forest Forum von mir Löschen wenn nicht schon geschehen.... es war ein Misstake von mir schäm

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „Veruslux“ ()